レーザーキッズの初期登録(メールアドレス・パスワード設定)ができない場合、表示されたエラーメッセージや状況により原因が異なります。
目次:
エラー① メールアドレスを正しく入力してください。
エラー② 該当のメールアドレスは既に登録されています。
エラー③ このメールアドレスは園側に登録されていません。以下の原因が考えられますので、園にお問い合わせください。(保護者用)
エラー④ 保護者の場合 ブラウザからレーザーキッズを利用することはできません。…(先生用)
エラー⑤ 認証メールが届かない
エラー⑥ 「このメールアドレスは園側に登録されていません。以下の原因が考えられますので、園にお問い合わせください。…」メッセージが表示されるが、園のお知らせなどのプッシュ通知は届く(保護者用)他
【エラー①】
「メールアドレスを正しく入力してください。」メッセージ
【原因】
メールアドレスが以下の禁止事項に該当しているためです。
(禁止事項)
① 以下の記号
” ( ) ¥ : ; , < > [ ]
② 半角スペース
③ @マークを2つ以上使うこと
④ ドット(.)2つ以上連続で使うこと
⑤ アドレスの1文字目に記号を使うこと
⑥ @マークの直前にドット(.)を使うこと
【対応方法】
以下のどちらかの対応をおねがいします。
1.レーザーキッズ用に別のメールアドレスをご用意ください
2.現在のメールアドレスを変更してください。
上記どちらの方法を取った場合でも、必ず新しいアドレスを確認し、園児情報・教職員情報に反映させてください。
【エラー②】
(メールアドレスを入力した時)該当のメールアドレスはすでに登録されています。
【原因】
入力したメールアドレスは既に初期登録が完了しています。
【対応方法】
ログイン画面でメールアドレス、パスワードを入力しログインしてください。
パスワードを忘れてしまった場合は、[パスワードを忘れた場合]からパスワードの再発行手続きをおこなってください。
【エラー③】
保護者用アプリ:
(ログインした後)以下のメッセージ。
「このメールアドレスは園側に登録されていません。
以下の原因が考えられますので、園にお問い合わせください。
①園側に登録されているメールアドレスと一致していない。
②園側のメールアドレスの登録が完了していない。」メッセージ
【原因】
園に登録したメールアドレスと異なるメールアドレスでログインしています。
または、まだ園情報(園児情報)にメールアドレスが登録されていません。
【対応方法】
保護者用アプリでログインしていたメールアドレスが、園情報に正しく登録されているかどうかを、園担当者にご確認ください。
【エラー④】
先生用アプリ:
(ログインした後)以下のメッセージ。
「保護者の場合
ブラウザからレーザーキッズを利用することはできません。
保護者用アプリでレーザーキッズをご利用ください。
先生の場合
このアカウントは園の情報にアクセスすることができません。
園のシステム管理者にあなたの情報が正しく登録されていることを確認してください。」
【原因】
まだ園情報(教職員管理)にメールアドレスが登録されていません。
【対応方法】
園担当者に登録状況をご確認いただき、登録後にログインしてください。
なお、教職員情報に登録済みであることを確認した後にログインしている場合は、教職員情報に登録されているメールアドレスに誤りがあるか、登録したメールアドレスと異なるメールアドレスでログインしていると考えられますので、園担当者にご確認ください。
【エラー⑤】
認証メール(「<レーザーキッズ>仮登録完了のお知らせ」というタイトルのメール)が届かない
【原因】
迷惑メールの設定がされている可能性があります。
【対応方法】
各携帯電話会社(docomo、au、ソフトバンク、楽天モバイル)のメール許可設定を確認し、設定してください。
各携帯電話会社の設定方法の案内等は「レーザーキッズの初期登録の認証メールが届きません」をご覧ください。
【エラー⑥】
(ログインした後)「関連学園の情報」画面が表示され、園を選択するが再び「関連学園の情報」画面が表示されてしまう(PC)
(ログインした後)「このメールアドレスは園側に登録されていません。
以下の原因が考えられますので、園にお問い合わせください。…」メッセージが表示されるが、園のお知らせなどのプッシュ通知は届く(保護者)
【原因】
Gmailのアドレスで、1つのアドレスから複数のメールアドレスを作成する機能を利用して作成したメールアドレスを登録している可能性があります。
メールアドレスが「●●●+×××@gmail.com」となっている場合(Gmailで「+」が使われているアドレス)が該当します。
このアドレスは正式なアドレスではなく、「仮想のアドレス」であるため正しく動作することを保証できません。
【対処方法】
正式なメールアドレス「●●●@gmail.com」(「+×××」を除いたアドレス)で登録しなおしてください。
コメント
0件のコメント
記事コメントは受け付けていません。